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Legal Information 
© 2007-2009 Kandalu. All rights reserved.  

Use of this product is subject to your agreement to all of the terms of each of the license agreements included in this package.  

This product may be protected by one or more of the patents listed atwww.kandalu.net/en/patents. 

 

Trademarks 

Kandalu, , the burning disc logo, K Kitchen, KVideoBurn, KLabels, e KCapture are registered trademarks of Kandalu on European 
community which may be registered in some jurisdictions. 

Third-Party Trademarks and Technologies  
Mac, the Mac logo, Macintosh, Power Macintosh, Mac OS, Final Cut,  

life, iMovie, iPhoto, iDVD, iPod, Apple TV, DVD Studio Pro, Tiger, Leopard, Airport, and QuickTime  

are trademarks of Apple, Inc. registered in the U.S. and other countries.  

Windows is a registered trademark of Microsoft, Inc.  

PlayStation and PSP are trademarks of Sony Computer Entertainment. 

DivX and associated logos are trademarks of DivX, Inc. and are used under license.  

The DivX SDK uses the LAME MP3 Encoder which is released under the GNU Lesser General Public License.  

 LAME is linked to only as a separate library in compliance with the LAME license (LAME_LICENSE).  

No modifications were made to the LAME source code. See www.mp3dev.org for more information on LAME.  

OCMOCK: 

Copyright (c) 2004 - 2008 by Mulle Kybernetik. All rights reserved. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS''  

AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,  

THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.  

IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT,  

INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES  

(INCLUDING, BUT NOT LIMITED TO, 

PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;  

LOSS OF USE, DATA, OR PROFITS;  

OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,  

WHETHER IN CONTRACT,  

STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)  

ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,  

EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.  

 

iMediaBrowser: 

Copyright (c) 2005-2007 by Karelia Software et al. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS''  

AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO,  

THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED.  

IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT,  

INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES  
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(INCLUDING, BUT NOT LIMITED TO, 

PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;  

LOSS OF USE, DATA, OR PROFITS;  

OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,  

WHETHER IN CONTRACT,  

STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)  

ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,  

EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

Cdrdao 

by CDRDAO 

OCMock 

by Mulle-Kybernetik 

Sparkle 

By Andy Matsuchak 

SmartCrashReports 

By Unsanity 

TunesWindow, MAAttachedWindow, Window Fade-out  
code by Matt Gemmell 

 

 

Changes 

The material in this document is for information only and is subject to change without notice.  

While reasonable efforts have been made in the preparation of this document to assure its accuracy,  

Kandalu assumes no liability resulting from errors or omissions in this document,  

or from the use of the information contained herein.  

Kandalu reserves the right to make changes in the product  

design without reservation and without notification to its users.  

 

Disclaimer 

THIS PRODUCT DOES NOT BYPASS OR CIRCUMVENT COPY PROTECTION.  

THIS PRODUCT DOES NOT ENABLE YOU TO COPY  

DVDS CONTAINING CSS-ENCRYPTION OR OTHER COPY-PROTECTED CONTENT.  

IF THIS PRODUCT ALLOWS YOU TO COPY ANY CONTENT,  

YOU MAY DO SO ONLY IF YOU OWN THE COPYRIGHT,  

YOU HAVE OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT OWNER,  

OR YOU HAVE THE LEGAL RIGHT TO MAKE SUCH A COPY.  

IF YOU ARE NOT THE COPYRIGHT OWNER OR YOU HAVE NOT OBTAINED PERMISSION TO COPY  

FROM THE COPYRIGHT OWNER, YOU MAY BE VIOLATING COPYRIGHT AND OTHER LAWS  

LAW AND YOU MAY BE SUBJECT TO CLAIMS FOR DAMAGES AND/OR CRIMINAL PENALTIES.  

ANY ILLEGAL USE OF THIS PRODUCT IS STRICTLY PROHIBITED.  

IF YOU ARE UNCERTAIN ABOUT YOUR RIGHTS, YOU SHOULD CONTACT YOUR LEGAL ADVISOR.  

YOU ASSUME FULL RESPONSIBILITY FOR THE LEGAL AND RESPONSIBLE USE OF THIS PRODUCT.  
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1 Getting Started with K Kitchen 3 
________________________________________________________________________________ 
 

In this chapter 
 
 
Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 

Installing the Software . . . . . . . . . . . . . . . . . . . . . . . . 8 

The K Kitchen 3 Main Window . . . . . . . . . . . . . . . . . . . . . . . 9 

Burning Your First Disc With K Kitchen 3 . . . . . . . . . . .14 

Choosing Which Type Of Disc To Make . . . . . . . . . . . . . .15 

About Media. . . . . . . . . . . . . . . . . . . . . . . . . 16 

Using the Media Browser  . . . . . . . . . . . . . . . . . . . . . . 17 

Changing Recorder Settings . . . . .  . . 18 

Saving and Opening K Kitchen 3 Projects. . . . . . . . .  . . 20 

Erasing Discs. . . . . . . . . . . . . . . . . . . . . . . . .21 

Ejecting a Disc. . . . . . . . . . . . . . . . . . . . . . . . . . .21 

Technical Support Options . . . . . . . . . . . . . . . . . . . . .21  
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Introduction 

 
K Kitchen continues to set the standard for burning on the Mac with a wide array of  

disc burning and video capabilities in addition to 

CD e DVD. 

This guide will help you get started using K Kitchen 3. 

The features and capabilities it describes are available in the full K Kitchen 3  

Product. 

Your version may not have all these features and capabilities if it came 

bundled with a disc recorder or other hardware device. The software 

Includes appropriate messages if you have the limited version. 

 

To register your software, choose Help>Product Registration 

For additional information, choose Help>Product Support 
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Installing the Software 

 
To use K Kitchen 3 you will need the following hardware  

and software 

■ Macintosh Computer with a PowerPC™ G4, PowerPC G5 

or Intel® processor; PowerPC G5 o Intel processor is required for encoding  

and viewing high definition content 

■ CD, DVD recordable drive 

■ Mac OS X v10.4.x o Mac OS X v10.5.x 

■ 600 MB hard disk space 

■ Up to 15 GB of temporary free disk space during usage 

■ QuickTime 7.x 

■ Internet Connection required for some functionality 

The latest version of iTunes, iPhoto and iMovie are recommended 

 

To install the software: 

1 Insert the installation CD into your drive (or if purchased online 

and downloaded, double click on the downloaded .dmg file). 

The Kandalu K Kitchen 3 window appears on your Desktop. 

2 Double click on the icon of K Kitchen 3 installer, follow the onscreen instructions, the installer will complete 

the process in 30”, and the icon of K Kitchen 3 will be on your Dock. 

3 In the Application folder on your hard disk open the  K Kitchen 3 folder 

and double click on K Kitchen 3 icon to launch the software. In alternative you can launch the software from the Dock. 

4 Follow the onscreen instructions to set up K Kitchen 3 for the first time. 

You will be asked to enter your Email, Name, Surname and serial number, in alternative you will be able to try the software10 times, 
after that the software will ask you the activation. 

Note: If you are installing an Upgrade version, you may be 

prompted to enter the serial number for the prior version. 

The software is now installed. 

Note: If you have lost the serial number or to re-install the product, you can do it on the website  

at anytime by choosing Help > Retrieving Serial Number 

 

Additional Software Installed 

The K Kitchen 3 bundle also contains the following software: 

■ KVideoBurn: Video Burning Software 

■ KCDLabels: Labelling Software 

For more information see: Menu Extras on page 25. 
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The K Kitchen 3 Main Window 
The K Kitchen 3 Main Window contains the following components: 

Buttons: Data, Audio, Copy 1:1, Rip Disc, Image Disc, Video Disc 

 

Located on the K Kitchen 3 Main Window, you will also find the button “Open Project” to open files previously saved, the button 
“CoreGraphics” to choose the animation visual effects and the button “Restart” for Deafult settings.  
 
The disc formats are grouped into the following categories:  
 
Data Discs:  

Put any file or folder on a disc for archiving  

or backup purposes, for use in a Mac, PC or other computer. 

See:  Making Data Disk on page 26. 

Audio Discs:  

Make an Audio CD, music DVD or  MP3 disc  

for use in a computer, home or car stereo or  

set-top DVD player. See:  Making Audio Discs on page 35. 

Copy 1:1:  

Copy a CD/DVD disc. See: Copying Disc 1:1 on page 48. 

Rip Discs:  

Extraction of video track from a DVD. See:  Rip video Disc on page 47. 

Image Disc:  

Copy an Image Disc. See:  Image Disc on page 49. 

Video Discs:  

Make VCDs, SVCDs, DVD-Video Discs, or DivX discs for use in a computer 

set-top DVD players. See: Make Video Discs on page 40. 
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Dedicated Windows 

Data Discs:  
 

 

 
Audio Discs:  
 

 
 
Copy Discs:  
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Rip Discs: 
 

  
 
Image Discs: 
 

 
 
 
 
 
 

Space Indicator (Windows: Data, Audio and Image Disc) 

Located at the right central side of the K Kitchen 3 window, the space indicator 

displays exactly how much content you have added to the current project. 

Note: The space indicator calculates the space independently from the disc used. 

 

Burn Button 

Located at the right bottom side of the K Kitchen 3 window, the Burn 

button will begin burning your disc. 

 

Media Browser 

The Media Browser allows you to easily browse or find music, photos, 

video or other files, and preview or add them to aK Kitchen 3 project.   
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It appears as a separate window beside the K Kitchen 3 Main window  

and can be moved or closed independently. 
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Burn Destinations 

 

The destinations allow you to set up: 

- burning speed 

- Recorder 

- Demo mode 

- Burning progress  

- underrun protection 
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Burning Your First Disc With K Kitchen 3 
This section describes the basic process of burning any disc  

with K Kitchen 3. 

To make a disc with K Kitchen 3: 

1 Select the disc type.  

On the left side of the K Kitchen 3 window  

Click the disc category that matches the type of disc you   

want to make. 

■ Data Discs.  

Put any file or folder on a disc for archiving 

or backup purposes, for use in a Mac, PC, 

or any computer. See: Making Data Discs on page 26. 

■ Audio Discs.  

Make an audio CD, music DVD or 

MP3 disc for use in a computer, home or car stereo, 

or set-top DVD player.  

See:  Making Audio Discs on page 35. 

■ Video Discs.  

Make Video CDs, Super Video CDs,  

DVD Video, DivX  discs for use in a computer  

or set-top DVD player.  

See Making Video Discs on page 40. 

■ Copy discs.  

Copy a CD, DVD, BD or disc image file. 

See: Copy Discs on page 48. 

2 Select the disc format and settings.  

Choose the disc format and any optional settings. 

3 Add content.  

Drag and drop files and folders into the Content Area 

from your hard disk or the Media Browser. 

Tip:  

To show the Media Browser, choose Window> Show Media Browser or press Ctrl+S. 

4 Insert a recordable disc.  

Insert a blank, recordable CD, DVD. 

5 Record the disc.  

Click the red Burn button, 

Choose a recorder from the list and 

Configure burning options. Click Burn to continue. 

K Kitchen 3 displays a progress bar and a status information as it records your disc. 
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Choosing Which Type Of Disc To Make 
K Kitchen 3 can create a variety of CD, DVD, 

more than the Mac OS burning software. 

 

I want to Use this disc format 

Back up general data files and  
folders, such as documents, photos 
and spreadsheets, 
to use at a later time, 

only on Mac. 

Data >Mac. Only. See 
Making a Mac Only Disc 

On page 29. 

Back up general data files and 
folders 

at a later moment on a  Mac or PC. 

Data > Mac & PC. See 
Making a Mac & PC Disc 

on page 31. 

Listen to music from my 
iTunes library in my home 

or car stereo CD player 

Audio > CD Audio. See 
Making an Audio CD Disc  

on page 38. 

Make a DVD from an existing 
VIDEO_TS folder. 

Video > DVD from VIDEO_TS. 
See Making a DVD Disc from a 
VIDEO_TS Folder 

on page 45. 

Make a DVD from 

An existing  DivX file. 

Video > DVD‐Video. See 
Making a DVD Disc,  

on page 45. 

Making a VCD from 

a video file. 

Video > Video CD. See 
Making a VCD Disc, 

on page 43. 

Making a SVCD from 

a video file 

Video > SVCD. 
See Making a  
SVCD Disc  

on page 44. 

Making a DivX from 

a video file. 

Video > DivX. See 
Making a DivX Disc, 

on page 46. 

Copy a CD, DVD, 

to another disc 

Copy > Copy a CD/DVD. See 

Copying a Disc on page 49 

Burning an image  
 
 

Image Disc > Burn Image Disc.  
See Burning an Image Disc  

on page 50. 

 

Here you can find some of the most common disc formats: 

■ For all data disc formats see Types of Data Discs on page 27. 

■ For all audio disc formats see Types of Audio Discs on page 36. 

■ For all video disc formats see Types of Video Discs on page 41. 

■ For all copy formats see Types of Copies on page 48. 
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About Media 
K Kitchen 3 supports CD, DVD, 

DVD-R/RW, DVD-R DL (dual-layer), DVD+R/RW, DVD+R DL 

(double layer).  

The type you should choose depends on the capabilities of your  

recorder and playback device, if applicable. 

CD Media 

If you have a CD recorder you can use a blank  

recordable CD (CD-R) media to create 650 MB of information. 

Some CD recorders support rewritable  

(CD-RW) media, which can be erased and reused.  

Although both CD-R and CD-RW media are work well when creating 

discs for use on a computer, most home and car stereo set-top players  

cannot recognise CD-RW media, so you should use 

CD-R when creating an audio CD. 

DVD Media 

If you have a DVD recorder, you can use blank DVD recordable 

 (DVD-R o DVD+R) media to create DVDs. DVDs hold 

about 4,7 GB of information. Some DVD recorders support DVD 

dual-layer recordable DVDs, which hold 8,3 GB of information. Some 

DVD recorders also support rewritable (DVD-RW 

o DVD+RW), which can be erased and reused. 

Although all types work well when creating DVDs to use  

on a computer, most set-top DVD players 

can only recognize some types. You should check with your player  

manufacturer to see which types the device supports.  

Using low-cost generic media can cause errors  

while burning, or produce a disc that either is unrecognized  

by the player or plays back erratically. 

Different brands of the same type can work differently in your recorder.  

If you are having problems, you may need to switch to a different brand or type 

 (For example if using DVD-RW, switch to DVD-R). 
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Using the Media Browser 
The K Kitchen 3 Media Browser provides quick access to your music, photos,  

videos and other files stored on your computer. You can easily drag and drop 

content from the Media Browser into the Content Area. 

 

To use the Media Browser: 

1 You can find the Media Browser automatically on the Data and Audio windows. 

2 From the Media Type pop-up menu, choose the type of media you 

want to browse: 

■ Data Browser: browse  images in your iPhoto library  

■ Audio Browser: browse audio in your iTunes library 

  

■ File Browser: Browse files and folders on your local hard disk, 

external discs, or connected network volumes. 

3 Select any item in the file list and drag it to the Content Area 

to add it to a disc project or click  the Add button  

at the bottom of the Media Browser. 

You can select multiple items by holding down  

the Command (Apple) key while clicking and then drag  

the entire selection to the Content Area. 

You can select groups of items by clicking on the first item  

in the group and then holding down the Shift key while clicking on the   

last item in the group, and drag 

the entire selection to the Content Area. 

You can preview most media files by double-clicking them  

in the file list or by clicking the Preview button 

at the bottom of the Media Browser. 

K Kitchen 3 will display progress information while the items  

are being added. If the content is being added from a disc (such from a set-top 

DVD or  AVCHD camcorder) this may take several minutes, as it is 

imported from the disc onto your hard disk. 
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Changing Recorder Settings 

 
You can view or change your recorder settings,  

such as which recorder to use, the number of copies to record, 

and what K Kitchen 3 does after recording is complete. 

To change Recorder Settings: 

1 The recorder settings appear when you click 

the red Record button. 

2 Click the Basic tab to change basic recording  

settings, including: 

■ Recorder: Select the recorder you want to use 

■ Write Speed: Select the recording speed. 

By default, K Kitchen 3 will use the best speed, which is the 

fastest speed that your recorder and the blank media 

support. For example if your DVD recorder supports 

1x, 2x, 4x e 8x and the blank disc only supports 1x 

e 2x, then K Kitchen 3 will record at 2x speeds. To choose 

a specific write speed, first insert the blank disk 

into your recorder. After a few seconds, the pop-up 

will list all speeds available for your recorder and   

the current blank media. 

3 Click the Advanced tab to change advanced recording  

settings, including: 

■ After Writing: Select what you want to do with the disc 

after recording it. K Kitchen 3 can mount the disc on the Desktop, eject 

the disc, or prompt you for either. 

■ Write Session/Write Disc: Select the session option 

if you are creating data CDs and wish to leave the disc 

“open” to add more data at later time. 

See: Making a Mac Only Disc on page 29. 

■ Verify Data: Select this option to verify that 

contents of the recorded disc match the source files   

and folders on your hard disk. 

■ Simulation Mode: Select this option if you want  

to simulate the process of recording a disc.  

You might do this to make sure that the write speed  

you have selected is appropriate for your computer. 

■ Buffer Underrun Prevention: Select this option to turn 

buffer underrun prevention. A buffer underrun  

error occurs when your hard disk is unable to send data  

fast enough to the recorder while recording,  

causing the blank disc to be unusable. This  

option is available only if your recorder supports  

buffer underrun prevention. 
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■ DAO/TAO: DAO (Disc-At-Once) audio recording allows 

pauses of varying lengths of up 8 seconds 

between tracks. This option also allows for 

CD-TEXT. TAO (Track-At-Once) recording 

requires a pause of 2 seconds between all tracks. 

4 Click the last tab to see information about 

the currently selected recorder. 

5 When you are finished, click OK 
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Saving and Opening K Kitchen 3 Projects 

 
You can save a K Kitchen 3 project and open it at later time  

for recording to disc. 

To save the current project: 

1 Choose File > Save. 

2 Type file name and select a location  

to save to. 

3 Click Save. Saved K Kitchen 3 disc project contains 

the extension “.kkd for Data and for Audio”. 

To open a saved project: 

1 Choose File > Open. 

2 Select theK Kitchen 3 project file you want to open. 

3 Click Open. 

Tip: You can browse to and quickly open the most  

recently used projects by using File > Open Recent 

and clicking on a project. You can also double click 

a K Kitchen 3 project to open it. 

Note: K Kitchen 3 saves pointers for the files and folders  

in the content area. If you move or delete any of the 

original items from your hard disk, K Kitchen 3 may not be able to 

find them when you open the project. 
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Erasing Discs 
If you are using rewritable CD-RW, DVD-RW, DVD+RW, you can erase the entire contents 

of a disc and re-record to it. 

Warning:  Erasing a disc cannot be undone. 

To erase a rewritable disc: 

Insert the disc into the recorder. 

1 Choose Recorder > Erase. 

2 Choose the way you want to erase the disc: 

■ Erase: This erases the disc so it can be re-recorded  

using any burning software. 

 

 

Ejecting a Disc 
You can eject a disc from a recorder in any of these ways: 

■ Choose Recorder > Eject. 

■ Click the Eject button to the left of the recorder name. 

■ In the Recorder Settings dialog, click Eject. 

■ Drag the disc icon from the Desktop to the Trash in the Dock. 

 

 

Technical Support Options 

 
Unlimited Self Help Options 

Kandalu provides a variety of self help tools, including our 

“virtual agent”, a searchable knowledge base of support articles  

with troubleshooting tips, that can help you to get 

the most out of your Kandalu Products. 

You’ll find answers to most of your questions at http://support.kandalu.net  

or you can choose  Help > Support 

from within K Kitchen 3. 

Alternative Support Options 

Alternative support options for Kandalu products, as e-mail 

or telephone support, may be available on a limited or paid basis  for your Kandalu products. 

Please visit our Web site at http://support.kandalu.net  

to find out what options are available for your product. 

Contacting Kandalu: 

Log in to our Customer Web portal to submit a request  

for assistance or to find support contact information for your location. 

You can find the customer Web portal at http://kandalu.net. 
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2 Using Other K Kitchen 3 Features 

 

In this chapter 
Viewing Information about a Disc 23 

Mounting Disc Images 24 

Menu Extras 25 
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Recorder Information 

 
The recorder may visualize detailed information relative to the recorders connected or integrated in the Mac computer. 

To view recorder information: 

1 Insert a blank or used disc into the recorder. 

2 Choose Recorder > Disc Info ( i ). 

The Recorder Information dialog appears. This  

Recorder section contains information about the  

Recorder itself (such as  supported write speeds  

and manufacturer id) and the Details  section contains information 

about the contents of the Recorder . 

See About Recorder on page 16. 
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Mounting Disc Images 

 
You can mount a previously created image file. Mounted  

images behave like an actual physical disc inserted into  

your optical drive and appear on the Desktop. 

To mount an image file from the menu: 

1 Choose Utility > Mount Disc Image. 

2 select the image file you want to open. 

3 Click Choose. 

An icon of a disc appears on your Desktop 

when the image is mounted. 

To unmount an image file: 

■ Drag the disc icon on the Desktop to the Trash in the Dock. 

Warning: Do not drag the disc image file  

to the Trash unless you want to delete the 

Image file from your hard disk. 
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K Kitchen 3 Extras 
K Kitchen 3 includes a number of additional applications to help you.  

They can easily be accessed from the K Kitchen 3 Extras Menu. 

KVideoBurn® Burning Software 

KVideoBurn allows you to burn video contents on VCD, SVCD, DVD, DivX. 

KDLabels Software: 

KDLabels allows you to create case covers for printing. 

KLabels Software: 

KLabels creates stunning disc labels and case covers for printing 

or laser-etching to LightScribe-enabled drives and media.  

For more information on LightScribe visit http://www.lightscribe.com. 

Note: You can view documentation for each of these applications 

online by choosing Help from within the application. 
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3 Making Data Disc 

 

In this Chapter 
What is a data disc? 27 

Types of Data Discs 27 

Overview of Making a Data Disc 28 

Making a Mac  Only Disc 29 

Making a Mac & PC  Disc 31 

Making a DVD-ROM Disc  32 

Making a ISO 9660 Disc 33 
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What is a Data Disc? 

 
A Data Disc is a CD, DVD  that contains any file or folders. 

Data Discs are meant to be used on a computer such as Mac or PC.  

You can use a Data Disc to back up important information, to store 

your photos, or to share files with friends. 

Types of Data Discs 

 
K Kitchen 3 can create many kinds of Data Discs, more than any other 

Mac burning software.  

■ Mac Only: This disc can be used only on a  

Macintosh computer. This is the best choice for saving your data,  

providing that you will not need to access a Windows computer. 

See:  Making a Mac Only Disc on page 29. 

■ Mac & PC: This disc can be used either on a  Macintosh 

or a Windows computer. This is the best choice for saving data to share 

with PC users. See: Making a Mac & PC  Disc on page 31. 

Note: Both Mac Only and Mac & PC formats  support 

Data spanning and allow you to define custom icons. 

■ DVD-ROM: This DVD can be used on a 

Macintosh or Windows computer as well as in set-top  DVD player 

if it contains a valid DVD-Video content.  

See: Making a DVD-ROM Disc on page 32. 

■ ISO 9660: This disc can be used on any computer. 

See: Making an ISO 9660 on page 33. 
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Overview of Making a Data Disc 

 
This section describes the basic process of making any 

Data Disc with K Kitchen 3. 

To make a Data Disc: 

1 On the K Kitchen 3 Main window, click on Data. 

2 Choose the disc format. For example Mac Only. 

3 Choose any optional settings. 

4 Add files and folders to the disc by dragging and 

dropping them into the Content Area from your hard disk or the  

Media Browser, or by clicking the Add button at the bottom of the Data window. 

5 Optional: Rearrange, rename and remove items  

from the Content Area. See see: Working With Data Content on page  30. 

6 Insert a blank recordable CD, DVD, HD DVD. 

7 Click the red Record button, choose a recorder from the list, 

and configure recording options, such as “Verify after Burn”. 

8 Click Record to continue. 

K Kitchen 3 displays a progress bar and status 

information as it records your disc. 
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Making a Mac Only Disc 

 
This type of disc can contain any files and folders 

and can  be used on any Macintosh computer. It supports features 

such as data spanning, icons and backgrounds. This  is 

the best choice for saving your data, provided that you 

will not need to access the contents from a Windows computer. 

To make a Mac Only Disc: 

1 On the K Kitchen 3 Main window, click on Data (Data window)  

and choose Mac Only. 

2 Choose optional disc settings: 

■ Auto-open disc window: Select this option 

to automatically open the main window of the disc  

when it is inserted into a Macintosh computer. 

■ HFS Standard: Select this option to create a disc 

that can be used on Mac OS 8.1 or earlier.  

Do not select this option for discs to be used 

on Mac OS 9 or Mac OS X. 

3 Click More for additional option settings: 

■ Disc Name: Type a name for the disc. 

4 Add files and folders to the disc by dragging and dropping them 

into the Content Area from your hard disk or the Media Browser. 

5 Insert a blank, recordable disk. 

6 Click the red Record button, choose a recorder from the list 

and configure recording options, such as Burning Speed. 

■Multi-session CDs: If you are making a data CD and would like 

to leave the disc “open” so you can record additional data  

sessions at a later time, click the  Advanced tab and choose 

Write Session. You can now continue to add data to this CD 

until you have exceeded its capacity or you choose   

Write Disc to “close”. Each recording session 

will appear as a unique disc icon on your Desktop.  

This is normal Mac OS behaviour and is not controlled by K Kitchen 3. 

You cannot make multi-session DVD discs. 

7 Click Record to continue. 

K Kitchen 3 displays a progress bar and status 

information as it records your disc 

If the files and folders you are recording exceed the capacity 

of a single disc, K Kitchen 3 will warn you. 
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Working With Data Content 

If you are creating a Mac Only or a Mac & PC disc,  

after you have added files or folders to the data Content Area,  

you can organize them in different ways, such as creating  

new sub-folders, rearranging their order, renaming and removing items. 

The files and folders in the Content Area are only references 

to the original source data. Any changes to the Content Area 

do not affect the source data on your hard disk. 

For example, renaming a file name in the K Kitchen 3 window  

does not rename the file on your hard disk, but only 

on the finished disc that you are creating. Removing 

file from the K Kitchen 3 window does not delete the file  

from your hard disk, but only on the finished disc you are creating. 

Prepare your disc as you normally would.  

See: Making a Mac Only Disc on page 29 or Making a Mac & PC Disc on page 31. 

To create a new folder in the Content Area: 

■ Click New Folder at the bottom of the K Kitchen 3 window. 

To rearrange files or folders in the Content Area: 

1 Select the files or folders you want to rearrange. 

2 Drag and drop selected files or folders into new locations 

in the Content Area. 

To rename a file or folder in the Content Area: 

1 Double-click on a file or folder or select 

a file or folder and click Info at the bottom 

of the K Kitchen 3 window. 

2 Type a new name. 

3 Click OK. 

You can also click on the name in the Content Area 

and wait for a few seconds. After a few moments the name will become 

highlighted and editable. Type a new name and press Enter to accept  

the change or press Tab to change the next item. 

To remove files or folders from the Content Area: 

1 Select the files or folders you want to remove. 

Tip: To select all the files, choose 

Delete>Select All . 

2 Remove the selected files or folders in any of these ways: 

■ Click Remove. 

■ Press Delete. 

■ Choose Edit > Delete. 
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Making a Mac & PC Disc 

 
This type of disc can be used either on a Macintosh or a Windows computer. 

This is the best choice for sharing files and folders 

with most computer users. 

To make a Mac & PC Disc: 

1 On the main K Kitchen 3 window, click Data (Data window)  

and choose Mac & PC only. 

2 Choose optional disc settings: 

■ Auto-open disc window: Select this option 

to automatically open the main window of the disc  

when it is inserted into a Macintosh. 

■ HFS Standard: Select this option to create a disc 

that can be used on Mac OS 8.1 or earlier. Do not select 

this option for discs to be used on Mac OS 9 or Mac OS X.  

3 Additional otional settings: 

■ Disc Name: Type a name for the disc. 

4 Add files and folders to the disc by dragging and dropping them  

into the Content Area from your hard disk or the Media Browser. 

5 Choose which files and folders will appear on the  Mac and on the PC 

by clicking the  Mac and PC check boxes. By defaults 

all files and folders are included. 

If you choose to exclude a folder all of the contents within  

the folder are also automatically excluded. 

6 Insert a blank recordable disc. 

7 Click the red Record button, choose a recorder 

from the list and configure recording options such as Burning Speed. 

8 Click Record to continue. 

 K Kitchen 3 displays a progress bar and status  

information as it records your disk. 
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Making a DVD-ROM Disc 

 
This type of disc can be used on a  Macintosh or Windows computer; 

if it contains valid DVD-Video content, it can also be used  

in a set-top DVD player. This disc format is best if you have a 

VIDEO_TS  and wish to add additional DVD-ROM data content. 

If you have a  VIDEO_TS folder  and you wish to create a DVD-Video 

(and optionally compress the folder to fit on a DVD),  

you should use the DVD-Video from VIDEO_TS disc format. See 

Making a DVD From a VIDEO_TS Folder on page 45. 

To make a DVD-ROM: 

1 On the K Kitchen 3 Main window, click Data (Data window)  

 and choose DVD-ROM (UDF). 

2 Drag and drop a valid VIDEO_TS folder into the 

Content Area from your hard disk. 

K Kitchen 3 will automatically add an empty 

AUDIO_TS folder to the disc at burn time for  

improved compatibility with set-top DVD players. 

3 Double-click  the small icon under the word DVD-ROM 

at the top of the Content Area to rename the disc. By 

default, the UDF disc will be renamed MY_DISC. 

4 Insert a blank, recordable DVD. 

Note:  You can also insert a blank recordable CD to create 

a miniDVD. This type of disc has a far less capacity 

than a DVD and will not play in your set-top DVD player, 

but should play in your  Mac or PC. 

5 Click the red Record button, choose a recorder  

from the list and configure  recording options, such as Burning Simulation. 

6 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information as it records 

your disc. The disc is recorded with  UDF version 1.0.2. 
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Making a ISO 9660 disc 

 
ISO 9660 is a standard for cross-platform use on  

Macintosh, Windows, Unix, Linux, or DOS operating systems. ISO 9660 also supports 

appendable sessions, where all sessions appear as  

a single disc,  in contrast to the Mac, where each session 

appears as a separate icon. However, ISO 9660 does not support 

custom features of the Mac file system, such as long names 

and view or icon options; so it is not the best choice 

if you intend to access this disc only on a Macintosh computer. 

To make an ISO 9660 disc: 

1 On the main K Kitchen 3 window, click Data (Data  window) and choose 

ISO 9660. 

2 Drag and drop files and folders into the Content Area from your hard disk. 

3 Click the Files tab to add, remove or rename 

files and folders. On the Files tab you can perform 

the following tasks: 

■ Create a new disc or folder by clicking New. 

■ Add files or folders by clicking Add. 

■ Remove an item by selecting it and clicking Remove. 

■ Rename or hide an item in the list 

by double-clicking it. 

Note: These changes do not affect the original item 

on your hard disk, only the recorded disc. 

■ Naming: Choose Joliet (MS-DOS + Windows) 

and Use Apple Extensions. This offers the most  

compatibility with Macintosh, Windows and Unix computers. 

K Kitchen 3 will adjust the file and folder names 

appropriately for each system. 

Click Set Default to use these settings as the default 

for future ISO 9660. 

4 Click Done. 

5 Insert a blank, recordable CD, DVD. 

You can also insert a previously recorded CD ISO  

That was created with CD-ROM XA and left “open” for additional sessions. 

7 Click the red Record button, choose a recorder from the list 

and configure recording options such as Number of Copies. 

■ Multi-session CDs: If you are making a CD and would like  

to leave the disc “open” so you can record additional data  

sessions at a later time, click the Advanced tab and choose 

Write Session. You can now continue to add data to this 

CD until you have exceeded its capacity or until you 

Choose Write Disc to “close” it. You can append the 

sessions so they appear as a single icon on your Desktop. 
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Note:  You cannot make multi-session DVDs discs. 

8 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information  

as it records your disc. 
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4 Making Audio Discs 

 

In this chapter 
What is an Audio Disc? 36 
Types of Audio Discs 36 

Overview of Making an Audio Disc 37 

Making an Audio Disc 38 
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What is an Audio Disc? 
An Audio disc is a CD or DVD that contains audio files.  

Audio discs are meant to be played in a home or car stereo  

on a set-top DVD player, or a Macintosh 

or Windows computer. 

 

Types of Audio Discs 
K Kitchen 3 can create many kinds of audio discs  

■ Audio CD: This CD can be played in most home or car 

stereo CD players, set-top DVD players and computers. 

It is similar to a standard commercial CD you can purchase 

in music stores. This is the best choice for playback 

in a CD player. See Making an Audio CD on page 38. 
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Overview of Making an Audio Disc 

 
This section describes the basic process of making any audio disc 

with K Kitchen 3. 

1 On the K Kitchen 3 Main window, click  Audio (Audio window). 

2 Choose any optional settings. 

3 Add audio files to the disc by dragging and dropping them into 

the Content Area from your hard disk or the Media Browser,  

or by clicking the Add button at the bottom of the Audio window. 

Tip: To use the Media Browser, choose 

Window > Show Media Browser or press Ctrl+S. From the Media 

Type pull-down menu choose the type of media you want to browse. 

For example, to browse your iTunes library, choose 

Audio. To browse other audio files, choose Files. 

(See: Using the Media Browser on page 16). 

You can add any non-protected QuickTime supported 

Audio files such as AIFF, MP3, WAV, AAC and 

even MOV. You can also add audio files that 

QuickTime doesn’t support, such as Dolby Digital AC3, OGG e FLAC. 

4 Insert a blank, recordable CD or DVD. 

5 Click the red Record button , choose a recorder from the list 

and configure recording options such as 

Burning Speed. 

6 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information  

as it records your disc. 
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Making an Audio CD 
This disc can be played in most home or car stereo CD players, 

set-top DVD players and computers. This is similar 

to a standard commercial  you can purchase in music stores.  

This is the best choice for playback in a CD player. 

To make an Audio CD: 

1 On the K Kitchen 3 Main Window, click Audio (Audio window). 

2 Choose optional disc settings: 

■ CD-TEXT: Choose this option if you want to write 

CD-TEXT information onto the audio CD. If your recorder 

can write CD-TEXT and your player can display CD-TEXT, 

you will see this information during playback. 

The  Mac and iTunes do not display CD-TEXT. 

To see the CD-TEXT using your Mac, use the  

K Kitchen 3 Disc Info.  

You will need to use Disc-At-Once recording as explained in step 5 below. 

3 Add audio files to the disc by dragging and dropping them  

into the Content Area from your hard disk or Media Browser. 

You can add crossfades, trim tracks, adjust levels, 

and set pauses between tracks, as well as preview, 

rearrange, rename and remove tracks from the Content Area. 

See: Working with crossfades on page 38. 

4 Insert a blank recordable CD. 

Note:  Most home and car stereo CD players have better 

compatibility with CD-R media instead of  CD-RW (rewritable). 

5 Click on the red Record button, choose a recorder from the list 

and configure recording options such as, 

Verify burning process. 

■ DAO: If you want to use  Disc-At-Once recording, click the 

Advanced tab and choose DAO. Disc-At-Once allows 

pauses of varying lengths of up 8 seconds 

between tracks and supports CD-TEXT. DAO recording 

is recommended. TAO (Track-At-Once) recording  

requires a pause of 2 seconds between all tracks. 

6 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information  

As it records your disc. 

Working With Tracks 

You can adjust pauses between tracks, as well as preview, 

rearrange, remove or rename tracks  in the Content Area. An Audio CD 

can contain up to 99 tracks. 

To adjust pauses between tracks: 

1 Select the tracks for which you want to change the pause duration. 

2 Open the Preference tab and select the gap between tracks. 
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Choose the pause that you want from the pop-up menu. You can set 

individual pauses from 0 to 4 seconds, but the pause before 

the first track must be two seconds. 

To preview tracks: 

■ Select the track to highlight it, and then click the Play 

button in the playback controls at the bottom  

of the Media Browser window. 

To rearrange tracks: 

1 Select the tracks you want to rearrange. 

2 Drag the tracks to a new position in the tracks list. 

A black bar between tracks indicates where the  

tracks will be placed. 

To remove tracks: 

1 Select the tracks you want to remove. 

2 Remove the selected tracks in any of these ways: 

■ Click Remove. 

■ Press Delete. 

The selected tracks are removed from the Content Area but  

the originals are not deleted from your hard disk or your iTunes library. 
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5 Making Video Discs 
 

In this chapter 
What is a Video Disc? 41 

Types of Video Discs 41 

Overview of Making a Video Disc 42 

Making a Video CD 43 

Making a  Super Video CD 44 

Making a  DVD From a  VIDEO_TS Folder 45 

Making a DivX  Disc 46 

Rip Disc 47 
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What is a Video Disc? 

 
A video disk is a  CD, DVD, that contains photos 

or video files. Video discs are meant to be played in a  set-top player 

and can also be used in a Macintosh or Windows with a DVD player and appropriate software. 

Types of Video Discs 

 
K Kitchen 3 delegates such operation to KVideoBurn that can create many kinds of video discs. 

■ Video CD (VCD): This  CD can be played in most set-top 

DVD players. A  VCD holds approximately 

60 minutes of video or slideshows and offers good quality, 

but menu navigation is limited. Playing VCDs on a 

computer usually requires additional player software. This is 

the best choice if you only have a CD recorder on your computer 

See: Making a Video CD on page 43. 

■ Super Video CD (SVCD): This CD can be played in some  

set-top DVD players. An SVCD holds approximately 

20 minutes of video or slideshows and offers better quality, 

but menu navigation is limited. Playing  SVCDs 

on a computer usually requires additional player software.  

See: Making a Super Video CD on page 44. 

■ DVD-Video from  VIDEO_TS Folders: This DVD can be played in a 

set-top DVD player or in a Macintosh or Windows 

computer with a DVD player. It is created from an existing 

DVD VIDEO_TS folder and offers compression  

features to fit a large folder onto a standard recordable  

4.7 GB DVD. If you add multiple  VIDEO_TS 

folders to this project type, they will all be processed 

in the order they appear in the project window. This is the best choice 

if you have one or more existing VIDEO_TS folders that 

you wish to burn as a DVD-Video. See:  Making a DVD From a VIDEO_TS Folder on page 45. 

■ DivX Disc: This CD or DVD can be played in a set-top 

DVD player that supports DivX discs. DivX discs on  DVD 

can hold 10 times more video than a DVD-Video disc 

and offers high quality, but have no menu navigation and 

less universal playback. DivX HD discs offer 

720p high-definition video resolution, which DVD-Video cannot. 

Playing DivX  discs on a computer usually requires 

additional player software, which is included with K Kitchen 3.  

See: Making a DivX  Disc on page 46. 
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Overview of Making a Video Disc 

 
This section describes the basic process of making any video disc with K Kitchen 3. 

1 On the K Kitchen 3 Main window, click Video, KVideoBurn will automatically open, click VCD  

and choose the disc format. For example choose DVD. 

2 Add photo or video files to the disc by dragging and dropping them  

into the Content Area from your hard disk or the Media Browser,  

or by clicking the Add button at the bottom of the Media Browser window. 

Tip: To use the Media Browser, choose 

Window > Show Media Browser or press Ctrl+S. You can also use the Media 

Browser to browse and add other files, such as  

TV shows recorded from EyeTV or transferred from your TiVo® DVR.  

(See: Using the Media Browser on page 16). 

You can add any QuickTime supported video files, such as 

DV, AVI, MOV, HDV (1080i/720p), e MPEG-4. You can 

also add files that QuickTime doesn’t support such as 

iMovie HD projects, MPEG-2, DivX, Eye-TV recorded shows.  

To add any  iMovie HD project, first save your project 

and quit  iMovie. Then add the saved iMovie project file 

into the Content Area. You can also access your iMovie '08 

library directly from the Media Browser and drag it into the Content Area. 

Each group of photos you add into the Content Area 

appears as a slideshow.  

Each video you add into the Content Area will have a button,  

in the disc menu that you can choose to play the video  

you can remove or delete videos.  

3 Insert a blank, recordable disc. 

4 Click the red Record button, choose a recorder from the list 

and configure recording options, such as Burning  Speed. 

5 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information 

as it records your disc. 
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Making a Video CD 

 
A  Video CD holds approximately 60 minutes of video or slideshows 

And offers good quality, but the menu navigation is limited. This  

Type of  CD can be played in most  set-top DVD players. 

Consult your DVD player manual to see if it supports   

Video CD playback. This is the best choice for a video disc 

if you only have a CD recorder in your Mac. 

To play on a computer, you may need an additional player software 

that supports  Video CDs. Search for “VCD player” 

at www.versiontracker.com. 

To make a Video CD: 

1 On K Kitchen 3 Main window,  click Video, KVideoBurn will automatically open, click Video CD and choose 

the disc format. For example choose VCD. 

2 Add photos or video files on the disc by dragging and dropping them   

into the Content Area from your hard disk or the Media Browser. 

3 Insert a blank recordable CD. 

4 Click on the red Record button, choose a recorder from the list 

and configure recording options such as Burning Speed. 

5 Click Record to continue. 

K Kitchen 3 will display a progress bar and status information  

as it records your disk. 
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Making a Super Video CD 

 
A Super Video CD holds approximately 20 minutes of video or slideshows 

and offers a better quality than a Video CD,  but menu navigation 

is limited. This CD can be played in some 

set-top DVD players. Consult your DVD player manual  

to see if it supports  Super Video CD playback. A Video CD is a  

better choice for playback in a  DVD player if you only 

have a CD recorder in your Mac.  

See:  Making a Video CD on page 43. 

To play on a computer, you may need additional player 

software that supports Super Video CDs.  

Search for  “VCD player” at www.versiontracker.com. 

to make a Super Video CD: 

1 On the K Kitchen 3 Main window, click Video, KVideoBurn will automatically open, click VCD  

and choose the disc format. For example, choose SVCD. 

2 Insert a blank recordable disc. 

3 Click on the red Recorder button, choose a recorder from the list 

and configure recording options, such as Burning Speed. 

4 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information 

as it records your disc. 
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Making a DVD From a VIDEO_TS Folder 

 
You can create a DVD video from a VIDEO_TS folder and 

play it on a set-top DVD player or in a Macintosh or Windows 

computer with a  DVD player. 

Some VIDEO_TS folders may be too large to fit a standard 

recordable 4,7 GB DVD. K Kitchen 3 can compress this video  

to fit on a standard DVD standard, or if your recorder supports  

dual-layer recordable DVDs, you can create a dual-layer DVD-Video from this folder. 

This is the best choice if you have an existing VIDEO_TS folder. 

To make a DVD from a VIDEO_TS folder: 

1 On K Kitchen 3 Main window, click Video, KVideoBurn will automatically open, click VCD and 

choose the disc format. For example choose VCD. 

Note: If you are recording to a dual-layer DVD  

No compression will occur. 

DVDs: Creates mini-DVDs. 

MPEG2: Enforces the encoding MPEG2. 

MUX:  separate Video e Audio file. 

Remuxing: enforces the remuxing MPEG2. 

Selectable folder: selectable work folder (Folder/HD). 

3 Audio Settings. 

■ Audio Codec: MP3, MP2. 

■ Video bitrates: Configurable (Kbit/s). 

■ Audio bitrates: Configurable (Kbit/s). 

4 Drag and drop a  VIDEOTS folder  into the Content Area from your hard disk. 

A summary of the information that will be copied appears  

in the Content Area. 

5 Insert a blank recordable DVD. 

6 Click on the red Record button, choose a recorder from the list 

and configure recording options such as Burning Speed. 

7 Click Record to continue. 

KVideoBurn automatically adds an empty AUDIO_TS folder  

to the disc at burn time for improved compatibility 

with set-top DVD players. 

K Kitchen 3 displays a progress bar and status information  

as it records your disc. 
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Making a  DivX Disc 

 
This Cd or DVD can be played on a  set-top DVD player that 

supports DivX discs. DivX discs on DVD can hold  

10 times more video than a  DVD-Video and offers high quality but  

have no menu navigation and less universal playback.  

Refer to hardware section of  DivX.com for information  

about DivX certified players. 

If you have a DivX file that you want to watch  in a standard  set-top 

DVD player, you should create a  DVD-Video. See: Making a DVD disc from a VIDEO_TS folder on page 45. 

To make a DivX disc: 

1 On the K KVideoBurn Main window, click Video, KVideoBurn will automatically open, click  VCD and  

choose the disc format. DivX Disc. 

2 Choose optional disc settings: 

■ DivX Encoding: Determines how KVideoBurn handles 

DivX files and non-DivX files. 

■ Accepts MSMPEG4 

■ Enforces DivX encoding: KVideoBurn encoder or re-encodes all files into 

standard DivX format based on the profile 

selected for that video. 

3 Audio Settings. 

■ Audio Codec: MP3, AC3. 

■ Video bitrates: Configurable (Kbit/s). 

■ Audio bitrates: Configurable (Kbit/s). 

4 Video Settings. 

■ Dimension: Configurable (Pixels). 

■ Frame rate: Configurable (NTSC/PAL). 

Note: DivX Discs cannot contain photos or music files. 

5 Add video files to the disc by dragging and dropping them into 

the Content Area from your hard disk or the Media Browser. 

6 Insert a blank recordable disc . 

7 Click the red Record button, choose a recorder from the list 

and configure recording options, such as Verify Burning Speed. 

8 Click Record to continue. 

KVideoBurn displays a progress bar and status information  

as it records your disc. 
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Rip Disc 

 
K Kitchen allows you to rip DVD discs and re-burn them into DVD format. 

K Kitchen does not unblock Copyright protected DVD’s nor from anti copy protection systems. 

To rip a Disc: 

1 On  K K Kitchen Main window , Click Rip Disc,. The window “Rip DVD” will open. 

2 Select DVD source: 

Complete Rip Option: enables you to take out all video material present on the selected media. 

User defined Rip Option: enables you to define which video material you want to extract. 

3 Select the tracks. 

4 Insert a blank recordable disc. 

5 Click on the red Record button, choose a recorder, a new window will open, select where to record the project (select folder or 
create a new folder inside the hard drive/external hard drive)  

6 DVD Data file reading and execution and file copying .img disc, 

Note: this process require some time depending on the dimension of the file/files you want to extract. 

K Kitchen displays a progress bar and status information 

As it records your disc. 
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6 Copying Discs 
 

In this Chapter 
Types of Copies 49 

Overview of Making a Copy 49 

Copying a Disc 49 

Merging Disc Images 50 
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Types of Copies 
K Kitchen 3 can copy many kinds of discs and image files. 

■ Disc Copy: Copy a non-protected CD, DVD. 

■ Image File: Copy a Disc Image File to a CD, DVD. 

See:  Copying a Disc Image File on page 49. 

 

Overview of Making a Copy 
This section describes the basic process of making any copy with K Kitchen 3. 

1 On the K Kitchen 3 Main window, click Copy (Copy Window) and choose  Copy Disc. 

2 Choose any optional settings. 

3 Insert the original  CD, DVD into your recorder and drag and drop image files into the Content Area . 

4 Click the red Record button, choose a recorder from the list 

and configure recording options such as Burning Speed 

Click Record to continue. 

5 When prompted,  insert a blank recordable disc of the same  

type as the source disc. 

K Kitchen 3 displays a progress bar and status information  

as it records your disc. 

6 Discs copying 

Copying a Disc (copy 1:1) 
You can make a copy of non-protected  CDs, DVDs. 

To copy a  CD, DVD: 

1 On the  K Kitchen 3 Main window, click Copy (Copy window). 

2 Choose any optional settings: 

■ CD-TEXT: If your original is an audio CD , you can  

automatically retrieve album information and add CD-TEXT  

to the copy. To view this information, you will need an audio 

CD player that supports CD-TEXT. 

3 Insert the original disc into the recorder. 

4 Click the red Record button, choose a recorder from the list 

and configure recording options such as  

Burning Speed. 

5 Click Record to continue. 

6 When prompted, insert a blank recordable disk of the same type 

as the source disc. 

K Kitchen 3 displays a progress bar and status information  

as it copies your disc. 

If you only have one drive on your computer, K Kitchen 3 will copy 

all the contents of the original to a temporary file on your hard disc  

and then write them to the blank disc. The temporary file  

is deleted automatically when copy is complete.  

you may need up to 15 GB of temporary free hard disk space  depending 

on the type of disc you are copying. 

Note:  If you copy a multisession data CD, K Kitchen 3 will only 
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copy the first session. 

 

Burning a Disc Image File 
You can burn a disc image file on a CD, DVD.  

K Kitchen 3 supports many of the most common disc image compressed formats  

such as .dmg, .img, .iso, .bin/.cue, .cdr, .sd2 

and other third parties formats. 

Burning a Disc Image File on a  CD, DVD: 

1 On the K Kitchen 3 Main window, click Img (Image window). 

2 Choose any optional settings: 

3 Add a disc image file by dragging it   from your hard disk 

into the Content Area or by clicking Select. 

4 Insert a blank and recordable disc. 

5 Click on the red Record button, choose a recorder from the list 

and configure  recording options such as  

Burning Speed. 

6 Click Record to continue. 

K Kitchen 3 displays a progress bar and status information as 

it burns your disc. 
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7 KVideoBurn 
 

In this chapter 
KVideoBurn Main Window 52 

Preferences 53 

Video 54 
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KVideoBurn Main Window 
The KVideoBurn Main window contains the followings components: 

Buttons and Menu 

Buttons: 

■ Add: Add items to the disc layout. 

■Delete: Delete items from the disc layout. 

■ Burn: Burn the disc. 

■Recorder Info: Info about the used recorder (and other burners). 

■ Disc Info: Info about the currently inserted disc (and other discs in the recorder). 

■ Help: Allows you to open this guide. 

■ Eject: Removes a disc from the recorder. 

■ Select Format: such as VCD, SVCD, DVD, DivX  

Menu: 

■ KVideoBurn (Preferences): KVideoBurn Setting Options 

■ Save: KKitchenVideo allows you to save the image layout to burn it at later time. The original files can be saved  to be burned on 
another disc at later time. 

■ Save Image: Allows you to save  the contents of disc layout to burn them on a disc at later time  

■ Erase: Erase a rewritetable disc.( only disc: RW )  

■ Eject: Remove a disc from the recorder or open tray. 

■ Burn: Burn the disk. 

■ Media Browser (Open): Open the Media Browser 

■ Media Browser (Close): Close the Media Browser 

■ Elements (Add): Add items to the disc layout. 

■ Elements (Cancel): Delete items from the disc layout. 

■ Window (Burn Window): Open Burn Window. 

■ Window (Recorder Info): Info about the used recorder (and other recorders). 

■ Disc Info: Info about the currently inserted disc (and other discs in the recorder). 

■ Help (KVideoBurn Help): Allows you to open this guide. 
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Optional Settings 

 
General 

Recorder: 
Change the recorder settings. 

Remember last pop-up items: 
Start KVideoBurn with the last selected pop-up items in the Data, Audio and Video tab. 

Video: 

Default format: 
Use this format when opening KVideoBurn. 

DVD: 
Allows you to create mini-DVDs: 
Mini-DVD's are DVD video burned on a CD. Most DVD players play them as well. 

Create a fully compatible DVD-video disc: 
Due to a bug in Apples DiscBurning.framework, Burn doesn't create a standard DVD-video disc required for some players. Use this 
option to create a fully compatible disc (note: instead of burning the DVD folder it will create an image of the folder which will be 
burned using more space disc). 

Force MPEG2 encoding: 
With this option all files will be encoded to MPEG2, even if they already are.  

Mux separate audio and video files: 
Makes sound files from MPEG2 files for .m2v video and .ac3/mp2 sound files.  

Force remuxing MPEG2 external streams: 
Some MPEG2 streams don't work with KVideoBurn. This option will remux all external MPEG2 files to compatible files. 

DivX: 
Allows  MSMPEG4 on DivX disks: 
Some DivX DVD compatible players can only play MSMPEG4.  You can enable KVideoBurn to use those files. 

Force DivX encoding: 
With this option all files will be encoded to DivX, even if they already are. Useful to create DivX files of other quality and/or size. 

DVD and DivX settings: 
You can customize some settings for encoding to DVD and DivX files, such as bitrate, audio codec, size and framerate. 

The sound and video bitrate is in kilobits per second (Kbps). 

Advanced: 
Enable logging: 
Enables ffmpeg and other binaries to log to the console. Use this only if you want to debug. 

Use custom ffmpeg: 
You can use a custom ffmpeg. For example to have a better optimized ffmpeg or if you have more codecs installed. Be sure that the 
copy of ffmpeg you use includes mp3 (lame). 

 

 

 

 

 



  54 

Video 
 

With KVideoBurn you can burn four types of video discs. 

VCD: 

KVideoBurn can use all QuickTime and ffmpeg compatible files to create VCD discs. It converts files which need to be converted. It 
can create both PAL and NTSC files. It creates cue/bin files to burn. 

SVCD: 

KVideoBurn can use all QuickTime and ffmpeg compatible files to create SVCD discs. It converts files which need to be converted. It 
can create both PAL and NTSC files. It creates cue/bin files to burn. 

 

DVD: 

KVideoBurn can use all QuickTime and ffmpeg compatible files to create DVD discs. It converts files which need to be converted. It 
can create both PAL and NTSC files. It creates an authorized folder to burn. 

DivX: 

KVideoBurn can use all QuickTime and ffmpeg compatible files to create DivX discs. It converts files which need to be converted. It 
will create a Mac + PC formatted disc. 
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